If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmarks -> Bookmarks Toolbar Folder -> Customize Links opens French IE7 help

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
11 years ago
8 years ago

People

(Reporter: Justin Alan Ryan, Unassigned)

Tracking

3.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a1) Gecko/20061204 GranParadiso/3.0a1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a1) Gecko/20061204 GranParadiso/3.0a1

Selecting this menu item in Gran Paradiso on OSX opens:

  http://www.microsoft.com/france/windows/ie/ie7/about/customizelinks.mspx

In English:

  http://www.microsoft.com/windows/about/customizelinks.mspx

Is there something the rest of us should know about? ;)

Reproducible: Always

Steps to Reproduce:
1. Open "Bookmarks" menu at top
2. Open "Bookmarks Toolbar Folder" submenu
3. Select "Customize Links" item from submenu

Actual Results:  
http://www.microsoft.com/france/windows/ie/ie7/about/customizelinks.mspx loads

Expected Results:  
I'd like to customize the links in my FF toolbar, not sure *exactly* what to expect, but I know what not to expect. :-P

Possibly opened a dialog box with a listing of links in my toolbar folder and some controls to manipulate - e.g. add/remove/edit - them.
That's a default Internet Explorer link, which you must have imported.

Tempting though it might be to not import IE's default bookmarks while importing ones the user has added, there's no way of telling whether someone just left them because they didn't know they could delete IE's junk, or because they actually liked and used them.
Whiteboard: [wontfix?]
(Reporter)

Comment 2

11 years ago
How, pratel, did I import an IE link on my Mac and why is it using the term "Bookmarks", where IE uses the term "Favorites"?

If I go to "Bookmarks" menu at top, choose "Bookmarks Toolbar Folder", and click "Getting Started", I get:

  http://en-us.www.mozilla.com/en-US/firefox/central/

This link is directly above the one I clicked which took me to an IE page, and this bug was originally reported by my wife on her brand new computer.

Please don't be so dismissive.  Yes, this is an IE help page, that is the nature of the bug.  No, I did not put it there.
Justin, such a link is not included in the default set of bookmarks on any platform. So it has been added in whatever way which is possible. The simplest check would be to create a new profile and check the default bookmarks. You can do that if  you want. Just follow the steps documented here: http://support.mozilla.com/en-US/kb/Managing+profiles

I highly believe it will not appear in the list of bookmarks under the toolbar. I'll mark this bug as invalid now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: Menus → Bookmarks & History
QA Contact: menus → bookmarks
Resolution: --- → INVALID
Whiteboard: [wontfix?]
Version: unspecified → 3.0 Branch
You need to log in before you can comment on or make changes to this bug.