Anchors reload page & don't work

VERIFIED DUPLICATE of bug 36826

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 36826
18 years ago
13 years ago

People

(Reporter: Adam, Assigned: Gagan)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Mozilla M16 2000041908, Mac OS 9.0.4

1) Visit http://www.maccvs.org/
2) Click on one of the first three links on the sidebar (left side of page).

They should take you to the appropriate place on the page (I believe anchors for 
CVS & MacCVS Pro info).

They force the page to reload - (http://www.maccvs.org/#xxx) reloads maccvs.org 
and fails to move the page to the specified anchor

Sorry if this is a dup of bug 36104 (which it very well might be).
(Reporter)

Comment 1

18 years ago
Forgot to add URL.

Comment 2

18 years ago
Gagan, is this yours?
Assignee: rickg → gagan
(Assignee)

Comment 3

18 years ago
dup

*** This bug has been marked as a duplicate of 36826 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Marking verified dup of 36826.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout

Updated

13 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.