Disappearing input caret. This an old Firefox bug

RESOLVED DUPLICATE of bug 167801

Status

()

defect
RESOLVED DUPLICATE of bug 167801
13 years ago
13 years ago

People

(Reporter: webdesign, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

I have got the problem with disappearing input caret. This an old Firefox bug.The input caret not disappears in IE or Opera or other browser. See example page. Caret is only visible on tab [1].

Reproducible: Always

Actual Results:  
Disappearing input caret on page.

Expected Results:  
Visible input caret on page!
This is fixed on trunk. You can try it out:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
 

*** This bug has been marked as a duplicate of 167801 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.