Blank/space in adressbar between http: and //xxx.com doesn't show an error

RESOLVED DUPLICATE of bug 261425

Status

()

Firefox
Address Bar
--
minor
RESOLVED DUPLICATE of bug 261425
12 years ago
12 years ago

People

(Reporter: arnimus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

URLs which have a blank like "http: //xxx.com" don't produce an error. i sometimes get broken URLs like this via email and it always takes some seconds before i find the blank because FF doesn't report an error (opposed to ftp: or https: ).

 

Reproducible: Always

Steps to Reproduce:
1. http: //ff.com in adressbar
2.
3.

Actual Results:  
nothing

Expected Results:  
error message like with "https: //ff.com"

Comment 1

12 years ago
This was actually just fixed on the trunk yesterday.

*** This bug has been marked as a duplicate of 261425 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.