bookmark doesnt add how it should

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: michae, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

when i go to add a bookmark when you click ok it the text goes black were u type the website name and in the bookmarks tab the bookmark that u just saved has no name then u have to edit the name after

Reproducible: Always

Steps to Reproduce:
1.reinstall
2.restart windows
3.try this many of times

Actual Results:  
Still happend after i follow the reproduces.

Updated

12 years ago
Group: security
Have you tried:

- Firefox's safe-mode to exclude extension/theme problems
- a reinstall in a new empty folder
- a new profile? 

http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
And can you report back what solved it for you?
(Reporter)

Comment 3

12 years ago
Found out to fix it.first type "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode (start > run) and then the options will come up. here is a picture of the options you need to use http://img171.imageshack.us/my.php?image=firefoxak8.png 

tick reset toolbar controls,reset bookmarks to firefox defaults,reset all users preferences to firefox defaults and restore default search engines,then click make changes and restart,then now you can click bookmarks and go bookmark this page then click ok and it will add the bookmark to the bookmarks tab now :D cheers for the help Ria.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Resolution = FIXED can't be used for there has been no code change, so changing to WORKSFORME.
So now it still can be a corrupted bookmarks file or a corrupted localstore.rdf. 
I have read more reports where deleting localstore.rdf did not solve the problem. Does the problem return if you use one of the bookmarksbackups in your profile?
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

12 years ago
yer i made a new profile and it works.
You need to log in before you can comment on or make changes to this bug.