Ctrl+page up / page down as shortcut for tab next to the left / right broken

RESOLVED DUPLICATE of bug 290177

Status

()

RESOLVED DUPLICATE of bug 290177
12 years ago
12 years ago

People

(Reporter: mey.wer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; cs; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; cs; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

while curser is blinking in forms like on
www.google... 
or dict.leo.org
the shortcurt ctrl+page up / page down navigates through the form-history instead of going to other tabs

Reproducible: Always



Expected Results:  
shortcut should work as expected (go to tabs)

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 290177 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.