apple-w used to close tabs in version prior to this, now it crashes the appl.

RESOLVED INCOMPLETE

Status

()

--
critical
RESOLVED INCOMPLETE
12 years ago
9 years ago

People

(Reporter: rsaum, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-07-14)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9

I have multiple tabs open, I hit command-w to close the current tab and Firefox quits.

Reproducible: Always

Steps to Reproduce:
1.just press command-w
2.
3.

Actual Results:  
Firefox quits

Expected Results:  
tab closes, or if only one tab open, window closes.

This is no good. This build took 2 runs to install the upgrade as well.

Comment 1

12 years ago
Works for me, Firefox 1.5.0.9 on MacOSX 10.4.8

Comment 2

12 years ago
Does it work if you start Firefox in Safe Mode? (it temporarily disables
plugins and extensions, this test will help narrow down the cause of the
problem)
http://kb.mozillazine.org/Safe_Mode
Severity: major → critical

Comment 3

12 years ago
Reporter, please try Firefox Safe Mode as instructed in comment 2
and report back the results. Thanks.

Updated

11 years ago
Keywords: crash

Comment 4

10 years ago
do you still see this problem using FF 3.5 beta**, or FF 3.0 started in safe mode***?

If yes, please comment
If not, please close with resolution set to WORKSFORME or INVALID (if problem was extension or the like)

** http://www.mozilla.com/en-US/firefox/all-beta.html
*** http://support.mozilla.com/en-US/kb/Safe+Mode
Whiteboard: closeme 2009-07-14
No reply, INCO. Reporter, please reopen this bug if you can see this issue with Firefox 3.5 or later in Firefox Safe Mode (http://support.mozilla.com/kb/Safe+Mode) or a new profile (http://support.mozilla.com/kb/Profiles)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.