"Nightly" binaries contain duplicate files since big chrome reordering

VERIFIED FIXED in M16

Status

P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: a-huntwork, Assigned: leaf)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Since the big chrome reorg earlier today, the nightly binaries contain lots of
duplicate files, e.g., duplicate global.css. Dveditz claims a clobber is required.

Comment 1

19 years ago
Nightly builds are leaf's babies.
Assignee: cls → leaf

Comment 2

19 years ago
we should wait and see if this bug is fixed in this morning's build.

Comment 3

19 years ago
This seems to be cleared up now (but the talkback bundled version on win32
still contains legacy directory structure -- bug #36977).

Comment 4

19 years ago
This bug is allmost a month old. I see no signs of the extra files on
2000051708. No one seems to followed up for over three weeks. Can this be closed?

Comment 5

19 years ago
sorry, yeah, i should close this fixed. (doing so now).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 6

19 years ago
verified.
Status: RESOLVED → VERIFIED
Target Milestone: --- → M16
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.