Closed Bug 364729 Opened 13 years ago Closed 13 years ago

Documented width and height options are ignored

Categories

(Thunderbird :: General, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 50201

People

(Reporter: psfales, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.13) Gecko/20061203
Build Identifier:  Thunderbird 1.5.0.9, Copyright (c) 2005 mozilla.org

Executing "thunderbird --help" includes the options:
  -height <value> 
  -width <value>

However, executing "thunderbird -width 1024" results in 

  Warning: unrecognized command line flag -width

I found this because I was trying to find a way to specify the size and position of the startup window.   Is there any mechanism (Environment variable, X resource, command line option, etc.)  that will allow me to fix the size and position of the initial window?

Reproducible: Always

Steps to Reproduce:
1. Run "thunderbird -width 1024"
Actual Results:  
Warning: unrecognized command line flag -width

Expected Results:  
Thunderbird starts up with no error message and a window 1024 pixels wide

Reproduced on a built-from-source 1.5.0.9, as well as the 
thunderbird-1.5.0.9-2.fc6 rpm from Fedora Core updates

*** This bug has been marked as a duplicate of 50201 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.