Lost bookmarks after upgrade

RESOLVED DUPLICATE of bug 319196

Status

()

--
critical
RESOLVED DUPLICATE of bug 319196
12 years ago
12 years ago

People

(Reporter: osamu.dazai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9

More than half of my bookmarks were lost after an upgrade. Every directories beginning by J (and after : k, l, m etc.) were lost. 

Reproducible: Always




Leave my bookmarks directory intact.
Please try deling the file localstore.rdf in your profile. If it still doesn't work replace the bookmarks.html file in your profile with one of the files in the folder bookmarkbackups.
http://kb.mozillazine.org/Localstore.rdf
http://kb.mozillazine.org/Lost_bookmarks





*** This bug has been marked as a duplicate of 319196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.