Impossible to install Lighthing on Mac if one uses Firefox!!

VERIFIED DUPLICATE of bug 360811

Status

Calendar
Website
VERIFIED DUPLICATE of bug 360811
11 years ago
11 years ago

People

(Reporter: Vincent Keunen, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/418.9.1 (KHTML, like Gecko) Safari/419.3
Build Identifier: Lightning

There is no way to download the xpi file...  With Firefox:
- either you click on the "download link" for macosx and this installs immediately Lightning in firefox (which is canceled later because ff is not supported)
- or you try to "save link" but you only save the html page...

Installation works with Safari, but that's not as good a browser...   :-)

Reproducible: Always

Steps to Reproduce:
1. Start up Firefox
2. Go to http://www.mozilla.org/projects/calendar/lightning/download.html
3. Try to install lightning in TB: no way to do it

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 360811 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Using Firefox, ctrl-click on the lightning.xpi download link and select "Save Link as..." 

(Reporter)

Comment 3

11 years ago
Matthew,

I *know* how to "Save link as..." (I have 20 years experience of Mac...).  Please double check what I say...  If you look at the link I mentionned in the "description", you never get a "lightning.xpi" link.  You only get a link that is http://download.mozilla.org/?product=lightning-0.3&os=osx ; doing a "save as" on this link does not save the xpi and clicking this link in the hope of getting to a page that would display the xpi link automatically starts the installation process in Firefox (still using 1.5.0.9; 2.0 crashes too often on Mac - I had to remove it).  Thanks for looking deeper.  It must prevent quite a few "less experienced users" to test lightning. 
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

11 years ago
Why reopen? This is a duplicate of Bug 360811 that is marked WONTFIX because the real problem is within Firefox (Bug 299372) and not Lightning.
(Reporter)

Comment 5

11 years ago
Sorry Stefan, I had not noticed (Bug 299372).  You are right.  I'm closing this one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → WONTFIX
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

*** This bug has been marked as a duplicate of 360811 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.