2.0.0.1 Update won't follow legitimate redirects

RESOLVED DUPLICATE of bug 364816

Status

()

Toolkit
Safe Browsing
RESOLVED DUPLICATE of bug 364816
11 years ago
4 years ago

People

(Reporter: Lee Strayer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Financial sites that use redirects on homepage won't load. If I manually enter the redirect address, that page loads fine. Game sites like Pogo that use redirects don't seem to work either after this latest update.

Reproducible: Always

Actual Results:  
Redirect failed to load
(Reporter)

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 364816 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

4 years ago
Component: Phishing Protection → Phishing Protection
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.