unable to login with the correct user id and password

VERIFIED DUPLICATE of bug 364868

Status

()

Firefox
Bookmarks & History
--
critical
VERIFIED DUPLICATE of bug 364868
12 years ago
12 years ago

People

(Reporter: d, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: build-hotmail -24/12/06

i have registered for the hotmail, But i am unable to login with the correct user id and password.

Reproducible: Always

Steps to Reproduce:
1.acess hotmail.com
2.enter user id ....
3.enter password...
click on login button.

Actual Results:  
incorrect user id password error message

Expected Results:  
login sucessful

*** This bug has been marked as a duplicate of 364868 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
bug 364868, bug 364869, bug 364870 - bugspam (all made at the same time about the same problem, yet from multiple accounts)
Resolution: DUPLICATE → INVALID
(Reporter)

Updated

12 years ago
Resolution: INVALID → FIXED

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
please don`t play here
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

12 years ago
i retested it but i am seeing the defect.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 364868 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.