unable to sign out from hotmail

VERIFIED INVALID

Status

()

Firefox
Bookmarks & History
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: eeee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: build-hotmail -24/12/06

i've entered in d hot mail but i could nt  cme out of it

Reproducible: Always

Steps to Reproduce:
1.I have logged in to the web
2.i unable to cme sign   out of web 
Actual Results:  
to log out

Expected Results:  
logging out of the website
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Comment 1

12 years ago
Please read the bug writing guidelines before filing bugs.  https://bugzilla.mozilla.org/page.cgi?id=bug-writing.html  This bug was filed in the bookmarks component which I can't imagine could be remotely related.  In addition to being submitting with no information on the product that was being used when the bug was observed, this bug report was submitted with a non-Mozilla browser, so there is no way to even guess at the version/product.  Regardless, I know that many people use Firefox with that site without a problem.  Please contact Microsoft's support channels or if you truly are using a Mozilla product, see http://www.mozilla.com/support/
Bugzilla is not a support forum.

Updated

12 years ago
Status: RESOLVED → VERIFIED

Comment 2

12 years ago
*** Bug 364883 has been marked as a duplicate of this bug. ***

Comment 3

12 years ago
*** Bug 364883 has been marked as a duplicate of this bug. ***

Comment 4

12 years ago
*** Bug 364884 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.