Menus should never hide the statusbar (at the bottom)

RESOLVED DUPLICATE of bug 255898

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 255898
11 years ago
11 years ago

People

(Reporter: Geert Poels, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

When long bookmark menus (or submenus of submenus) are opened, they cover the statusbar at the bottom.
This can be annoying as hoovering over a bookmark shows its url in that statuspanel (at the left).

Reproducible: Always

*** This bug has been marked as a duplicate of 255898 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.