Menu rendering and scrolling problems with Nvidia 8800 GFX card

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
11 years ago
11 years ago

People

(Reporter: Rex Grigg, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/14)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

I just recently upgraded my computer to a BFG 8800GTX video card.  After the upgrade I noticed that menu rendering in Firefox was extremely slow.  In many vBulletin based forums the rendering of forum menus would take 2-3 seconds.  Also if I use the navigation arrows to scroll the page the scrolling takes place one line at a time.

This behavior doesn't happen with IE7 on the same sites.  

Thought it might be just this computer.  So I pulled the GFX card and put it in my testing system.  Fresh install of Windows XP.  Fresh install of FF.  Same problems.

Reproducible: Always

Steps to Reproduce:
1. Obtain a 8800 based Nvida based GFX card and install it.
2. Visit a vBulletin based web forum.
3. Either use the forum menus or scroll using the navigation arrow.

Actual Results:  
Very poor menu rendering times and scrolling one line at a time.

Expected Results:  
Menus should render almost instantly.

Scrolling should be a smooth as glass.

Comment 1

11 years ago
Unfortunately I don't have enough money to reproduce this bug at the moment...

Do you have graphics drivers installed? The 8800 series require a different driver to the GeForce 7-series and below, you can obtain them at http://www.nvidia.com./content/drivers/drivers.asp .
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> Unfortunately I don't have enough money to reproduce this bug at the moment...
> 
> Do you have graphics drivers installed? The 8800 series require a different
> driver to the GeForce 7-series and below, you can obtain them at
> http://www.nvidia.com./content/drivers/drivers.asp .
> 

I do have the very latest drivers installed.  And they are the correct drivers.
Reporter, do you still see this problem with the latest Firefox 2 and the latest nVidia drivers? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/14
Version: unspecified → 2.0 Branch
No response from reporter re: comment 3 -->INCOMPLETE.
Reporter, if you still see this problem with the latest release of Firefox 2, please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.