Can't select a large amount of text in a textarea with the mouse

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: landemaine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.9) Gecko/20061222 CentOS/1.5.0.9-0.1.el4.centos4 Firefox/1.5.0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.9) Gecko/20061222 CentOS/1.5.0.9-0.1.el4.centos4 Firefox/1.5.0.9

If I have a large amount of text in a message I write in Gmail (textarea), I can only select the visible text with the mouse. It won't scroll down automatically, as my mouse reaches the bottom boundary of the textarea, like in other browsers so that I can select all text.

Reproducible: Always

Steps to Reproduce:
1. Open Gmail
2. Read a mail, and hit "Reply"
3. Try selecting all the text of the message in the textarea

Actual Results:  
The mouse cursor stops as it reaches the bottom boundary, so it can't select all text.

Expected Results:  
The scroll bar should go down as the mouse goes down, so that I can select all text in my textarea.

This works fine in Windows, only seen in Linux.

Comment 1

12 years ago
You're using an old version of Firefox.  Do you still experience the problem if you update to Firefox 2?

Which of Gmail's editing modes are you using, plain-text or rich formatting?  (There is a link above and to the left of the compose area to switch to the other mode.)
(Reporter)

Comment 2

12 years ago
Sorry, it's working in 2.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 3

12 years ago
:)

Since we don't know which patch fixed it, marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.