checking availability of non-reachable pages

RESOLVED DUPLICATE of bug 51207

Status

P4
enhancement
RESOLVED DUPLICATE of bug 51207
19 years ago
14 years ago

People

(Reporter: andre, Unassigned)

Tracking

Trunk
Future
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
the feature "missing" is already a buggy behaviour in bug 36494 - one could use
mozilla to have a look over a bunch of pages in a defined period of time,

example:
you´re web page owner
you need to know if your webpages are reachable or not
you could use mozillas shedule function to let mozilla visit these pages every
minute or so

to enable this, mozilla has to make difference between unreachable pages (see
bug 36494) and updated pages, an additional check box would be great
[ ] check availability
(Reporter)

Updated

19 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: P3 → P4

Comment 1

19 years ago
For the future ... interesting idea, tho'.
Target Milestone: --- → Future

Comment 2

18 years ago
Reassigning 79 Bookmarks bugs to Ben.  I was told this was going to be done 
shortly about two months ago, but it clearly hasn't been.  I think that's long 
enough for all these bugs to remain assigned to nobody.

Feel free to filter all this spam into the trashcan by looking for this string 
in the message body: ducksgoquack
Assignee: slamm → ben
Netscape Nav triage team: this is not a Netscape beta stopper.
Keywords: nsbeta1-

Updated

18 years ago
Blocks: 83989

Updated

18 years ago
No longer blocks: 83989
A curious enough variant, ->nobody, helpwanted
Assignee: ben → nobody
Keywords: helpwanted

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 51207 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Keywords: helpwanted
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.