How could i have a personalized icon for mail received in the windows taskbar

RESOLVED DUPLICATE of bug 364944

Status

Thunderbird
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 364944
11 years ago
11 years ago

People

(Reporter: aykaw, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

How could i have a personalized icon for mail received in the windows taskbar
without hacking the code, cause it would avoid harassing attempts to hack tb everytime i get an update. 

I tried C:\Program Files\Mozilla Thunderbird\chrome\icons\default
newemailWindow.ico  newmailWindow.ico  newmessageWindow.ico  unsuccesfully

If the code doesn't recognize it or if i can't add it in (files)css or the about config part of tb's preferences, please fix it.


Reproducible: Always

Steps to Reproduce:
_
Actual Results:  
_

Expected Results:  
_

*** This bug has been marked as a duplicate of 364944 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.