A message is unselected when thunderbird compacts folders

RESOLVED DUPLICATE of bug 362241

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 362241
11 years ago
11 years ago

People

(Reporter: Omar Bajraszewski, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

When I read a message in preview pane and thunderbird starts compacting folders this message is unselected (but preview is still available) and it's impossible to use arrows on keyboard to move to next or previous message.

Reproducible: Always

Steps to Reproduce:
1.Select a message to preview it in message pane
2.Wait until compacting starts

Actual Results:  
1.Notice that the message is not any more selected
2.Try to move to next message using arrows on keyboard (fails)


Expected Results:  
A message is still selected while Thunderbird is compacting folders

version 2 beta 1 (20061225)

*** This bug has been marked as a duplicate of 362241 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.