watching should offer completion

VERIFIED DUPLICATE of bug 203309

Status

()

VERIFIED DUPLICATE of bug 203309
12 years ago
12 years ago

People

(Reporter: timeless, Unassigned)

Tracking

2.23.3
x86
Windows XP

Details

(URL)

(Reporter)

Description

12 years ago
actual results:
The name timeless@b is not a valid username. Either you misspelled it, or the person has not registered for a Bugzilla account.  

expected results:
timeless@bemail.org has been added to your watch list.

Strange: you now seem to be watching yourself, this is fairly unusual.

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 203309
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.