Watching list header is poorly worded

VERIFIED DUPLICATE of bug 364919

Status

()

Bugzilla
User Accounts
VERIFIED DUPLICATE of bug 364919
11 years ago
11 years ago

People

(Reporter: timeless, Assigned: timeless)

Tracking

2.23.3
x86
Windows XP

Details

(URL)

Attachments

(1 attachment)

870 bytes, patch
Frédéric Buclin
: review-
Details | Diff | Splinter Review
(Assignee)

Description

11 years ago
actual results:
You are watching anyone on the following list: 

expected results:
You are watching everyone in the following list:
(Assignee)

Comment 1

11 years ago
Created attachment 249740 [details] [diff] [review]
patch
Attachment #249740 - Flags: review?

Comment 2

11 years ago
Comment on attachment 249740 [details] [diff] [review]
patch

> (e.g. Assignee).
>-[% IF watchedusers.size %]You are watching anyone on the following list:
>+[% IF watchedusers.size %]You are watching everyone in the following list:

There is a missing whitespace before "You". Should be [%+ IF
Attachment #249740 - Flags: review? → review-
I'll fix this in bug 364919.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364919
(Assignee)

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.