multiple window redraws required to display entire page

VERIFIED WORKSFORME

Status

()

Core
Layout: HTML Frames
P3
major
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Pierre Fortin, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; U; Linux 2.2.14 i686)
BuildID:    2000041811



Reproducible: Always
Steps to Reproduce:
1. open browser
2. goto site
3. wait
4. when data transfer has stopped, display contains:
  - text
  - areas for images
  - empty 3/4" frame at bottom of window 
5. vertically scroll the page by clicking once on down arrow
  - images appear (except for banner image which will
    appear if scrolled off/on screen) in main frame
  - "Features" image area was smaller than actual
    image; this might be reason for bug 36320 
6. Forcing a redraw of this window will now display the 
   bottom frame's image.

Updated

18 years ago
Assignee: asadotzler → pollmann
Component: Browser-General → HTMLFrames
QA Contact: jelwell → petersen

Comment 1

18 years ago
updating component and owner
I don't see this in win32 build from 4/19 under NT

Comment 2

18 years ago
WORKSFORME on linuxppc 2000041919. Reporter have you tried a later build?

Comment 3

18 years ago
cc'ing me
(Reporter)

Comment 4

18 years ago
I can't test for this until bug 36648 is resolved; it was still crashing on
yesterday's build.  Not to mention that recent nightly builds seem to be getting
worse:  mangled navigation bar graphics (not reported 'cuz it's way too
obvious).

BTW, I can appreciate that bugs might not be seen/present on other platforms;
but is no-one able to reproduce these bugs on the _reported_ platform...?

pfortin@SkyBest.com - bug 36648 is now resolved. Additionally this WORKSFORME in 
20000518 W95. Could you please retest with a recent nightly build so we can 
close this bug?

Gerv

Comment 6

18 years ago
WFM 2000060508 Redhat 6.1
Pierre, Re-open this with more details if you're still seeing the problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 7

18 years ago
Marking verified works for me. Tested in the Sept 14th build.
You need to log in before you can comment on or make changes to this bug.