Crash when opening preférence windows

RESOLVED WORKSFORME

Status

Thunderbird
Preferences
--
critical
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Jean-Louis LESIEUR, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-06-15)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20060601 Firefox/2.0 (Ubuntu-edgy)
Build Identifier: version 3 alpha 1 (20061226)

I've set junk mail preference, and try a "check updates" in thunderbird 3.0 a1 (french build).

When I try to open the preference window, thunderbird crashes. Message : 

Segmentation fault (core dumped)


Reproducible: Always

Steps to Reproduce:
I've tried to rename .thunderbird folder, it seem to work fine again. On a new installation I can't reproduce this bug (:().
Actual Results:  
Thunderbird crashes

Expected Results:  
A preference window should apear
(Reporter)

Comment 1

11 years ago
Note : when i do a "rm extensions.*" in my profile directory, the bug seem to disapear ! 

Comment 2

10 years ago
Jean-Louis, do you still see this with current trunk?  (=> invalid if you removed extensions and no crash)
Assignee: mscott → nobody
Whiteboard: closeme 2008-06-15
(Reporter)

Comment 3

10 years ago
No, I've tried the release in version 3.0a1 (2008050714), everything seem to work fine.

Thanks !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Updated

10 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.