Unable to view Yahoo mail - only Yahoo header

RESOLVED DUPLICATE of bug 360260

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 360260
11 years ago
11 years ago

People

(Reporter: Jason, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
When opening my Yahoo mail client, although it does show the address header, there is no text. This is true of all my Yahoo email using Mozilla Firefox. I am including a screen print of the confirmation email sent by Mozilla for this user ID. I had to open and read it with IE. A rather irritating factor, this limitation.

Updated

11 years ago
Duplicate of this bug: 365169

Updated

11 years ago
Assignee: justdave → nobody
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → Firefox
QA Contact: myk → general
Version: other → unspecified

Comment 2

11 years ago
There is an older bug filed for this, I'm making this as a duplicate of that bug.
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Summary: No Yahoo mail? → Unable to view Yahoo mail - only Yahoo header
Duplicate of bug: 359517

Comment 3

11 years ago
Sorry, duped to wrong bug.

Apologizes.
Duplicate of bug: 360260
You need to log in before you can comment on or make changes to this bug.