Commenting on a patch that has been changed overwrites review flags

RESOLVED DUPLICATE of bug 99215

Status

()

RESOLVED DUPLICATE of bug 99215
12 years ago
8 years ago

People

(Reporter: alqahira, Assigned: justdave)

Tracking

Details

(URL)

Bad summary; I'm sorry.

On bug 343299, I had gone to comment on the latest patch ("edit attachment as comment", to be specific), which had flags of r? set by murph.

By the time I was done, smorgan had commented and r- the patch.  When I submitted my comment, there was no notification that comments had been submitted in the meantime, that I was overwriting previous flag changes, etc., and when all was said and done, smorgan's r- became a r? set by me (when I touched no flags, only commented!)

I'm not positive this is a bmo upgrade regression since I don't recall ever having been in this situation before, but a quick search of Bugzilla bugs didn't pull up anything, so filing here....

Comment 1

12 years ago
This is not a regression. There has never been midair protection for flags.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 99215
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.