no auto-refresh on folders list under "copy in - Local folders ..." after creation of new folder (first level)

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: Mar Aberto, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; it; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: version 1.5.0.9 (20061207) - Italian

After creating a new folder under "Local folders", that is, a folder at root level, and before re-starting Thunderbird, the new folder is visible in the right-click menu under "Move to folder.../Local folders", but I am not able to see the new folder in the right-click menu "Copy to folder.../Local folders". I believe this lack of refresh in the "Copy to folder..." menu is a bug.

Reproducible: Always

Steps to Reproduce:
1.create new folder under Local Folders
2.right-click menu "Copia in..." (Italian for Copy into...)
3.the new folder is not visible, unless I re-start Thunderbird.
Actual Results:  
3.the new folder is not visible, unless I re-start Thunderbird

Expected Results:  
the new folder should be visible, just like under right-click menu "Sposta in..." (Italian for Move into...)

Updated

10 years ago
Assignee: mscott → nobody
(Reporter)

Comment 1

10 years ago
Bug has not been seen again in the new versions since the first time this bug was reported, at least in the English versions. I consider this report of mine closed as is.
mar aberto
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.