No easy way to update saved password

VERIFIED DUPLICATE of bug 249240

Status

Thunderbird
General
--
enhancement
VERIFIED DUPLICATE of bug 249240
11 years ago
11 years ago

People

(Reporter: Dori, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: version 1.5.0.7 (20060909)

I changed the password of my POP account and I had previously selected to save the password. When I brought up TB it told me that the server had not accepted the username and password. It displayed this window three times!

In order for me to get it to update I had to drill down to the preferences dialog to remove the old password and then it prompted me for the password. 

TB should be smart enough to recognize that a password may have been changed and it should prompt you for a new password.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 249240
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.