can't reload lost address books

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: duchene, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: version 1.5.0.9 (20061207)

A PC crash resulted in loss of several address books. They are still on the hard drive ( as *.mab files )but I can't access them. Is there a way to get Thunderbird to import these address books? I can import a previously exported file (*.ldif) but not the *.mab files.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Create new fake address books and replace the *.mab files created for them?
Reporter wrote me "It worked, THANKS". 
->WFM (though there is probably some general import/export dupe out there)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.