If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Only copies and pastes 50% of time from a text in a table in Sea Monkey composer page to another Sea Monkey composer page table

RESOLVED INVALID

Status

SeaMonkey
Composer
--
major
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: Pam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: Sea Monkey Downloaded 12-26-06

1.  When I copy text saved in a table on a page in Sea Monkey and try to paste that text on another page in Sea Monkey inside a table, at least 50% of the time it will not let me do it because when I click edit the paste option and the paste without formatting option is simply not even an option.  After I close down the page I wanted to paste the text into and then reopen the same page, it will then list the paste option and the paste without formatting option as an option and I can then paste the text into the table.  Watch closely when you try this because sometimes the paste option will not be an option and sometimes both the paste option and the paste without formatting options are not an option but they both should be an option to use when you have copied text from a Sea Monkey page from within a table and then wish to paste it on another Sea Monkey page inside a table.   
 


Reproducible: Sometimes

Steps to Reproduce:
1.  
2. 
3.



The composer in Sea Monkey should always have the option available to us to paste and paste without formatting when we have copied something and wish to paste it.  I should not have to shut down the Sea Monkey composer page and reopen it to allow me to be able to paste.
Which product/version are you using ?

Can you reproduce with SeaMonkey v1.1.9 ?
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9pre) Gecko/2008052902 SeaMonkey/2.0a1pre] (nightly) (W2Ksp4)

I gave it a try, and it seemed to work: both options.

*****

(1 month later)

No reply from reporter.

(Would have been "Incomplete", now is) R.Invalid

Reopen if you can reproduce with SeaMonkey v1.1.9.
(Give more details.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.