high rate (3628) bookmark entries in my application folder and high cpu rate( till 99%) and ram usage ( over 80MB) each minute

RESOLVED DUPLICATE of bug 364599

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 364599
12 years ago
12 years ago

People

(Reporter: Tobias Ladwig, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

I installed the firefox 2.0.1 on 12-25-06 new, no update on a fresh WinXp Prof. SP2. After the installation i used the import function and imported all my "IE7" settings to firox. After this i used him and browse to a couple of  pages but on all websides the browser hang no E/A are possible. The CPU rate at this time 99% and the usage ram are 80MB. I don't have installed any extension. At this time all other application works fine and run normel.

Reproducible: Always

Steps to Reproduce:
1.Open the browser an use him
2.
3.
Actual Results:  
not reported


Today i'm looking in my profile folder and in it are 3628 bookmark entries! 

30.12.2006  19:58            39.892 bookmarks-3625.html
30.12.2006  19:58            39.892 bookmarks-3626.html
30.12.2006  19:59            39.892 bookmarks-3627.html
30.12.2006  19:59            39.892 bookmarks-3628.html

The first entries have the timestamp 12-25-06 14:17. This is the time i installed the fireox but the folder flushed every minute 2 new entries in the folder at the same time the high cpu and ram rate on my system. I am to be looked only on the idea come into the file, when I wanted to insert a bookmark. It did not work.

I deleted my profile and created a new profile, now the firfox works since that normally.... ;-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364599
You need to log in before you can comment on or make changes to this bug.