Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 365435 - [BUGZILLA] Mozbot should support multiplicable flags
: [BUGZILLA] Mozbot should support multiplicable flags
Status: NEW
Product: Webtools
Classification: Server Software
Component: Mozbot (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
Depends on:
  Show dependency treegraph
Reported: 2006-12-30 16:25 PST by Reed Loden [:reed] (use needinfo?)
Modified: 2011-08-25 05:50 PDT (History)
6 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Description Reed Loden [:reed] (use needinfo?) 2006-12-30 16:25:23 PST
Mozbot doesn't support multiplicable flags. :(

 Attachment #249981 [details] [diff]|                            |review?(justdave@bugzilla.or
               Flag|                            |g),
                   |                            |review?(

comes out as:
<@ssdbot> added attachment 249981 [details] [diff] [review] to bug 280464.
<@ssdbot> requested review from for attachment 249981 [details] [diff] [review] on bug 280464.
Comment 1 Frédéric Buclin 2007-01-03 06:27:30 PST
I'm not a Mozbot guy. Ask someone else.
Comment 2 Max Kanat-Alexander 2007-01-03 15:18:00 PST
Yes, that should work. I'm not sure why it doesn't. There are certain conditions of multiplicable flags that just don't work (because they can't be programatically understood), but that particular situation above should definitely work. Does it have anything to do with the fact that the first one wrapped, maybe?
Comment 3 Wolf [:wolf] 2008-09-12 07:36:25 PDT
Resetting to new default owner.

Note You need to log in before you can comment on or make changes to this bug.