"The Bug Writing Guidelines" page is 404.

VERIFIED FIXED

Status

()

bugzilla.mozilla.org
General
VERIFIED FIXED
12 years ago
7 years ago

People

(Reporter: baffclan, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2pre) Gecko/20061230 Minefield/3.0a2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2pre) Gecko/20061230 Minefield/3.0a2pre

"The Bug Writing Guidelines" page is 404.


Reproducible: Always

Steps to Reproduce:
1. open https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
2. go to page bottom
3. click a "The Bug Writing Guidelines" link

Actual Results:  
https://bugzilla.mozilla.org/bugwritinghelp.html is "404 Not Found" error


Expected Results:  
A link should opens http://www.mozilla.org/quality/bug-writing-guidelines.html.
The correct URL is actually https://bugzilla.mozilla.org/page.cgi?id=bug-writing.html

Fixed.  Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
I've also added a redirect on the server for the old URL just in case anywhere else still links there.
(Reporter)

Comment 3

12 years ago
-> v.
thanks for fixed.
Status: RESOLVED → VERIFIED
Duplicate of this bug: 365297
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.