Some filter criteria disappear

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: bugs, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: version 2 beta 1 (20061230)

Filter criteria of complex filter definitions may not be displayed in the edit filter dialog.

Reproducible: Always

Steps to Reproduce:
1. Create a filter with five "To contains xxx" conditions.
2. Reopen the filter in the edit dialog.

Actual Results:  
Only four of the five criteria are displayed.

Expected Results:  
Five filter criteria should be displayed.

This is not a bug in TB version 1.5.0.9 (20061207).
Does it have to be something special? I created five conditions To contains xx, To contains yy and so on. 

WFM on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.2pre) Gecko/20061231 Thunderbird/2.0b1 ID:2006123103
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Does it have to be something special? I created five conditions To contains xx,
> To contains yy and so on. 

That should suffice to reproduce the error.
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; de;) version 2 beta 1 (20061206)

Comment 4

12 years ago
Dupe of bug 365234, maybe?  That got fixed on the branch just last week...
(Reporter)

Comment 5

12 years ago
The bug seems to be fixed in TB version 2 beta 2 (20070121).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Let's make that WFM since we don't know for sure what the fix was.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.