Closed Bug 365475 Opened 18 years ago Closed 18 years ago

Entries in the categories list box vanish when scrolling

Categories

(Calendar :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 365234

People

(Reporter: bobby.bonilla, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Calendar 0.4a1 nightly 2006123004

Hello,

the categories list box of my calendar version bevahes strangely when scrolling using the the scroll bar on the right side of the box: either items at the beginning of the list or at its end simply vanish (but reappear when scrolling with the wheel of the mouse).

However when I only scroll through the categories list using the wheel on my mouse, everything works just fine.

Please take a look at the url, you will find screenshots there which should make things quite clear.

Greetings from Germany,

Bobby

Reproducible: Always

Steps to Reproduce:
1. Tools > Options... > Categories
2. Scroll through the categories list using the scroll bar on the right
3. Items reappear when using the scroll wheel on my mouse
Sorry, but I can't confirm this on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2pre) Gecko/20061231 Calendar/0.4a1. I tested this under both the Windows XP Luna and the Windows XP Classic theme.

Do you use any 3rd party themes for Sunbird, which could be the cause of this and have you tried this with a fresh profile?
hello,

i am having this problem with no themes and extensions (except for the default ones) installed.

also, after creating a new profile, the problem does not disappear.

of course, there is always the possibility that i messed something up but at the moment i can't think of anything...

greetings

bobby
hi,

i don't know if this is a coincidence but i just updated to the latest nightly 2006123103 and the problem has disappeared.

perhaps it was a bug after all and has now been resolved!?

bye
WFM per bug reporter.
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → WORKSFORME
verified with
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2pre) Gecko/20070106 Calendar/0.4a1
Status: RESOLVED → VERIFIED
This was fixed by checkin for Bug 365234 on 2006-12-30.
Status: VERIFIED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: WORKSFORME → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.