Lightning Multiweek Glitches Options Window Display

VERIFIED INVALID

Status

VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: Bugzilla.20.firefairy, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Thunderbird 1.5.0.9 (20061207), Lightning 0.3 (2006100618), Lightning Multiweek 0.0.2

With Lightning Multiweek view activated, the Options window acquires the dreaded Gray Bar (with red ^) about an inch high at the bottom of the Options window.

Behavior is displayed when Lightning and Multiweek are the only active extensions.  It is not displayed when Lightning is the only extension.  It displays in the default theme.

Reproducible: Always

Steps to Reproduce:
1.  Install listed versions of Thunderbird, Lightning, and Multiweek.
2.  Activate Lightning and Multiweek.
3.  Open Options window and note an inch-high extra section of gray with red ^ at bottom left.


Actual Results:  
Big bar at the bottom of Options window, with red ^ in bottom left corner



Expected Results:  
Normal bar, no red ^



Initially, I was using the iCandy Jr. theme, and entire pages of the Options window were obscured, but after turning everything off to test, it gets the same behavior as the default theme now.  I haven't the foggiest idea why.

That's all I can think of.  I'll be watching the bug if anyone needs more info.

I have seen several Gray Bar bugs, so I get the impression there's a common error being made- maybe once it's identified, post it in a how-to page or something?

This is such obviously glitched code that I'm turning off Multiweek until it gets fixed rather than wait for it to cause more practical errors.  I figure that makes it a normal severity but very specific bug.
In my opinion this bug is INVALID.

Bugzilla is used to track issues with Sunbird and/or Lightning but not for issues caused by third party extension like 'Lightning Multiweek View'.

Comment 2

12 years ago
As the creator of Lightning Multiweek View, I agree this bug is invalid, although I appreciate the feedback.  In the future, please email these problems directly to jminta+moz@gmail.com.  For reference, the gray bar is caused by a missing entity during localization.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> As the creator of Lightning Multiweek View, I agree this bug is invalid,
> although I appreciate the feedback.  In the future, please email these problems
> directly to jminta+moz@gmail.com.  For reference, the gray bar is caused by a
> missing entity during localization.
> 

Okay.  Wasn't trying to be a pain.  I looked at the extension page, your author profile, and your home page and couldn't find a contact link.  Thus the posting it here, but making clear that it was the sub-extension that has a problem.  It's very hard to contact someone at a mail address you don't know. :-P

Sorry to mis-post.
You need to log in before you can comment on or make changes to this bug.