Mozilla crashed when scrolling main window scrollbar

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
critical
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Mike Jasnowski, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m15)
BuildID:    2000041805

Viewing page as it was built, scrollbar was not updating but leaving traces and
I resized the window twice while the page was being built which caused the
scrollbar to repaint.  I clicked on "STOP" before the page was done, went to
scroll down and as soon as I started to drag down on the scrollbar, an exception
occurred

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.Have been unabled to reproduce it yet
2.
3.

I have a log Dr Watson generated. I think it's too long, when I submit the
Bugzilla enter page never comes up. Can I email it to someone?

Comment 1

18 years ago
You can attach the log to this bug. Click on "Create a new attachment"
on this page: http://bugzilla.mozilla.org/show_bug.cgi?id=36560
(Reporter)

Comment 2

18 years ago
Created attachment 7814 [details]
Here is the log, there are 2 exceptions listed, the second one is for mozilla
(Assignee)

Comment 3

18 years ago
Can you try a talkback-enabled mozilla build (such as):
  
  ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip

and submit the talkback report with your email address entered into it, then
we can dig up the stack trace from there. Update the bug report if you submit
a report from one of these crashes. Thanks.

Comment 4

18 years ago
Adding crash keyword.
Keywords: crash
mjasnows@midlandls.com - have you managed to reproduce this bug in a recent 
talkback build?

Gerv

Comment 6

18 years ago
I'm quite sure the scrollbar leaving traceshas been submitted before.
(Reporter)

Comment 7

18 years ago
I have been unable to reproduce this crash to date.  The crash was not 
submitted for the scrollbar traces but rather the crash. The scrollbar traces 
were just used to describe the events that lead up to the crash.
(Assignee)

Comment 8

18 years ago
marking worksforme as per reporter's comments
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 9

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr
verified, can't dupe this on win98
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.