get a alert when i close a tab with a frame on it

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Sander, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

When i close a page with a frame on it, it will give me a alert with
typeerror: window._content has no properties.

The error only occurs when the page is not fully loaded yet. 


Reproducible: Always

Steps to Reproduce:
1.open a new tab
2.on that tab, go to a page with a frame on it
3.when the page is loading, close the tab
4.you will get the error
Actual Results:  
You will get a message box with the message: window._content has no properties.

Expected Results:  
Just close the page without that messagebox.
(Reporter)

Updated

11 years ago
Please test this in Firefox's safe mode, this sounds like a problem caused by an
extension
(Reporter)

Comment 2

11 years ago
Created attachment 250111 [details]
Screenshot of the error

This is a screenshot of the bug
(Reporter)

Comment 3

11 years ago
I don't get the alert when i try it in safe mode. 
This is an extension issue, I suggest disabling a few of your extensions at a time to narrow it down and then notifying the extension author.

The Mozillazine forums or IRC chat can help you further http://www.mozilla.org/support
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.