Long image property values run off properties dialog box

RESOLVED DUPLICATE of bug 354170

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 354170
11 years ago
11 years ago

People

(Reporter: ke5rs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Long property values from a 'Right Click' property check on images runs off the dialog box 

Reproducible: Always

Steps to Reproduce:
1. Locate most any image on any page (Google or Firefox logos at the top of their pages will work fine for this report
2. Right click on the image
3. Select 'Properties'

Actual Results:  
Various properties will run off the dialog box.
The user has to widen the dialog box to see the entire text on long location or other property values.

Expected Results:  
Property value text should continue to a new line rather than run off the dialog box.  The user should not have to widen any property dialog box's to see more text.

Internet Explorer property dialog boxes are not resizable and long properties continue on additional lines.  Works fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354170
You need to log in before you can comment on or make changes to this bug.