All users were logged out of Bugzilla on October 13th, 2018

Junk mail not auto-moved until folder is selected

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: bugzilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: version 1.5.0.9 (20061207)

I have multiple accounts set up. In the first then junk is identified and auto-moved correctly (To a junk folder for that account - not Local Folders). In the second account - the following happens:

- Get new mail
- Observe new mail count next to account's Inbox (E.g. 15)
- Select Inbox for account
- New mail count drops to a smaller number (E.g. 3)
- The other 12 messages are moved to the Junk folder, and the inbox contains only 3 real messages

Reproducible: Always

Steps to Reproduce:
- Get new mail
- Observe new mail count next to account's Inbox (E.g. 15)
- Select Inbox for account
- New mail count drops to a smaller number (E.g. 3)
- The other 12 messages are moved to the Junk folder, and the inbox contains only 3 real messages
Actual Results:  
As above

Expected Results:  
The new mail count would be 3 without having to select the inbox, and the emails would be automatically moved to Junk
Junk handling changed a bit for tb2. Can you try a recent nightly?
http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-mozilla1.8/

Comment 2

12 years ago
Probably a dupe of bug 329569.
(Reporter)

Comment 3

12 years ago
Yep - problem is resolved in the nightly builds
-> WFM per comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.