bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

reproducable way to end up with a 1x100px "Mozilla Thunderbird" orphaned window

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
12 years ago
2 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

reproducable way to end up with a 1x100px "Mozilla Thunderbird" orphaned window

1)  have 2 messages in your draft folder
2)  select both
3)  cmd o (to open the messages)

for me, the first message gets opened in a stand alone msg window (sometimes 100x100).  for the second, it is a 1x100 px orphaned window.

I'm using version 2 beta 1 (20061231) on mac os x 10.4.8

see also bug #365754
in the window menu, the title for these orphaned window is "Mozilla Thunderbird".

also, when reproducing, do these steps immediately after starting up the 3 pane, before you have used the std alone msg window.  that seems to matter.

Comment 2

12 years ago
Hmm, I can't seem to reproduce this, Magnus have you had any luck?

Seth what 3-pane layout do you use, and do you load a start page by default?
> Seth what 3-pane layout do you use, and do you load a start page by default?

classic view, with the message pane enabled.

My start page is about:config, but switching back to the default doesn't change anything.

also, my only add on is "talkback".

scott, can you try with say, 5 drafts?  I tried with 2, and it doesn't always happen.  But with more, it seems to happen more frequently.

Updated

10 years ago
Assignee: mscott → nobody

Comment 4

2 years ago
Is this seen using current version?
Flags: needinfo?(e.berberich)

Comment 5

2 years ago
I am unable to reproduce this issue in the current version.
Tested with three draft messages in Drafts folder: select all, then hit Cmd + O opens the messages in three new tabs. This is for Preferences > Display > Advanced > Open messages in: "A new tab".

If I check the radio-button "In a new message window" and hit Cmd + O, the three messages are opened in three windows with identical dimensions.
Flags: needinfo?(e.berberich)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.