Download Manager is extremely slow

RESOLVED DUPLICATE of bug 240525

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 240525
12 years ago
10 years ago

People

(Reporter: Dominik Heeg, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Hello there,

when Downloading a File the Download Manager needs ~10 seconds until it is openend . When I download a small File the Download Manager is slower than my Connection because it is openend after 10 seconds and does only show that my download is complete. This is very annoying.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla on a Pentium4 System
2. Start a Download
3. Count the seconds until the download manager starts



Pentium 4 2,8Ghz
Asus P4P800
1024MB DDR RAM
Windows XP SP2
Mostly probably you have a very long download history. Open the Download Manager and use the Cleanup button to remove all the entries. It should be much more snappy after that.

[Suggest DUPEing against bug 240525 if the above helps]
Version: unspecified → 2.0 Branch
(Reporter)

Comment 2

12 years ago
Yes it works, thanks :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 240525
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.