no calendar files are created and managed using in lan

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: riccardiino, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 0.3

it' s no possible to create and access to a lan archive, there is a 'remote calendar' function but doesn't work even if you try to create a new lan one, Sunbird say 'created' but he create only local 

Reproducible: Always

Steps to Reproduce:
1.menu file create 
2.new lan calendar no one is created in lan
3.try to access from another sunbird in the lan but no possible
Actual Results:  
no possible manage and share calendar from more pc's

Expected Results:  
share and use it in lan

i think Sunbird must create a file in the selected folder, better if there is a browse button to select it, form another sunbird of the lan you can have access by remote calendar join
With 'lan archive' you mean a .ics file stored on a network share? 
What URL did you entered for location? The URL should look like 'file://share/folder/calendar.ics' or 'file:///C:/folder/calendar.ics' for locale files.

Comment 2

12 years ago
Yes, lan means probably local network and if URL stars with "file://" it works fine

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2pre) Gecko/20070112 Calendar/0.4a1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Comment 3

12 years ago
I think this was closed a little too fast, considering how recently the bug was reported.  Riccardo, can you check out starting the URL with file:// and let us know if it fixes your problem?  

This is definitely one of the features we want to support, so we need to know if there is anything wrong with it.

Riccardo, if you are still seeing a problem, please add a comment here, and we will re-open this bug.  

(The only reason I'm not re-opening it now is to minimize bug mail if the problem is actually fixed).
You need to log in before you can comment on or make changes to this bug.