Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 364599
12 years ago
12 years ago

People

(Reporter: Timo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0

I added bookmarks to my mozilla firefox browser. Everytime i close it and start again all bookmarks are lost and all changes i made are reset to default. I read about an similar problem there i deletet the localstore.rdf file but it woun`t take any effect. I reinstalled firefox with cleaning the registry bevore but it woun't help.

Reproducible: Always

Steps to Reproduce:
1.reboot firefox
2.deinstall reboot reinstall
3.deinstall, cleaning registry, reboot, reinstall
Actual Results:  
nothing everytime the bookmarks are lost and the window settings (size) is to default

Expected Results:  
working and wount loose my bookmarks

-
Please read http://www.firefox-browser.de/wiki/Schreibschutzfehler_in_2.0.0.1
Plewase search before you file a bug 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364599
Reporter which version are you using? Your build id tells Firefox/2.0 and not Firefox/2.0.0.1 which has the bug. Are you writing this bug with another installation?
You need to log in before you can comment on or make changes to this bug.