Please bring back feature to permanently block cookie hosts

RESOLVED DUPLICATE of bug 345989

Status

()

Firefox
Preferences
--
major
RESOLVED DUPLICATE of bug 345989
12 years ago
10 years ago

People

(Reporter: jayhenn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

In firefox (ever since I can remember...before < 1.0) there has been the feature within the cookie manager dialog (In 2.0, Tools->Options->Privacy Tab->Show Cookies) to permanently block the host that created a particular cookie.

At one time it had been a simple checkbox next to the "Show Cookies" button which said something akin to "Do not let removed cookies return" (though I think it may have moved to within the "Show Cookies" dialog, which is actually preferred as it allows the decision to be made without exiting the dialog itself).

That feature now appears to have disappeared, forcing the user to remember the host and then go into the "Exceptions" dialog to ban the offending host.

Could this feature please be brought back? It is sorely missed.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 345989
You need to log in before you can comment on or make changes to this bug.