A tip on the Start page http://google.com/firefox contains a forbidden link.

RESOLVED DUPLICATE of bug 366268

Status

www.mozilla.org
General
--
minor
RESOLVED DUPLICATE of bug 366268
11 years ago
6 years ago

People

(Reporter: Josef Augsten, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20060601 Firefox/2.0.0.1 (Ubuntu-edgy)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20060601 Firefox/2.0.0.1 (Ubuntu-edgy)

The start page http://www.google.com/firefox offers with each refresh a different hint for using Firefox. 
One hint is: 

"Lernen Sie mehr über Tastaturkürzel. Strg+T öffnet ein neues Tab, Strg+B die Lesezeichen, Strg+H den Verlauf und mit Strg+K gelangen Sie ins Suchfeld. Weitere Informationen…. "

"Weitere Informationen" is linked to: 
http://firefox.bric.de/index.php?page=keyboard
Opening this link I get an error message: 

Forbidden
You don't have permission to access /index.php on this server.
Apache/1.3.36 Server at * Port 80

Reproducible: Always

Steps to Reproduce:
1. Set the preferred language of your browser to german.
2. Visit the firefox Start page http://www.google.com/firefox
3. Refresh until you get the hint I quoted above. 
4. Follow the link "Weitere Informationen..." (http://firefox.bric.de/index.php?page=keyboard)
Actual Results:  
Http Error 403

Forbidden
You don't have permission to access /index.php on this server.
Apache/1.3.36 Server at * Port 80

Expected Results:  
A page with further information about short keys.

I didn't test the site in English.

Simply change the link or the permission.
(Reporter)

Updated

11 years ago
OS: Linux → All
Hardware: PC → All
Component: General → www.mozilla.org
Product: Firefox → mozilla.org
QA Contact: general → www-mozilla-org
Version: unspecified → other
pkim, what do you want me to do about this?

Comment 2

11 years ago
No need to do anything Reed, this is being updated and tracked as part of bug 366268.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366268
(Assignee)

Updated

10 years ago
Product: mozilla.org → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.