Flash animation not displayed

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: krysolov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-03-08, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9

A Flash animation showing a ticking clock is not displayed in the upper left portion of the page next to the city selection and above the today's date. In IE the animation works fine.

Reproducible: Always

Steps to Reproduce:
1. Go to the site.
2. Animation missing.

Comment 1

10 years ago
Do you still see this problem using latest version of Firefox and Flash (10)?

If you do, please comment.
If you do not see the problem, please close the bug - don't use resolution=FIXED, change resolution to:
- INVALID if you believe the problem was flash player
- WORKSFORME if you believe the problem was in Firefox
- INCOMPLETE if it is impossible to test (url or testcase is gone)
Whiteboard: closeme 2009-03-08

Comment 2

10 years ago
Works for me, Firefox 3.0.8pre (2009022204) with Flash 10.0 r12 on Linux.
No response from reporter.

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.