Duplicated posts in news-groups

VERIFIED DUPLICATE of bug 43278

Status

VERIFIED DUPLICATE of bug 43278
12 years ago
12 years ago

People

(Reporter: arkady.belousov, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; ru) Opera 9.10
Build Identifier: http://ftp-mozilla.netscape.com/pub/mozilla.org/thunderbird/releases/1.5.0.9/win32/ru/Thunderbird%20Setup%201.5.0.9.exe

There is possible to cross-post messages to multiple newsgroups simultaneously. In TB, this also have side effect, that when I re-read cross-posted message in other group, it also shown immediately (from TB cache), not re-fetched from server. But I wonder, why TB doesn't marks message, which marked "Read" in one group, as "Read" in other groups?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
This is an ancient bug...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 43278
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.