table appearance changes between Netscape 4.7 and 6.0 PR1

VERIFIED DUPLICATE of bug 28920

Status

()

Core
Layout: Tables
P3
major
VERIFIED DUPLICATE of bug 28920
18 years ago
18 years ago

People

(Reporter: Judd Spitzer, Assigned: karnaze (gone))

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I design webpages using Filemaker Homepage, which seems to be a pretty

straight forward and compliant web design tool...  anyways, pages that I

have designed in the past that use Tables don't look the same anymore.  See http://www.thelaunchsite.com/subs

I've noticed that there is a lot of spacing added between cells even

though I've done everything I could in Homepage to elimate space.

Everything looks good in 4.7 and even (dare I say ie 5.0) are compliant to

the old design.  I'm guessing that this is a change in the coding on 6.0



Anyone have an idea whether it will be fixed?



 Please feel free to contact me, or cc an answer to this...

Comment 1

18 years ago
it's the <P> tags that are causing it. therefore, --> dupe of 28920 

*** This bug has been marked as a duplicate of 28920 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.