download manager will not download windows shortcuts

RESOLVED WORKSFORME

Status

()

Toolkit
Downloads API
--
minor
RESOLVED WORKSFORME
12 years ago
8 years ago

People

(Reporter: Erik Horn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

clicking a link that references a windows shortcut (lnk extension) will generate an error while right-clicking on it and choosing save link as works fine.


Reproducible: Always

Steps to Reproduce:
Click on link
Actual Results:  
Error "C:\DOCUME~1\xxxx\LOCALS~1\Temp\8vmgxs0z.lnk could not be saved, because an unknown error occurred." 

Expected Results:  
file saved successfully

Firefox 1.5.0.8 fails as well as 2
(Reporter)

Comment 1

12 years ago
Created attachment 250644 [details]
sample web page to show problem

Comment 2

11 years ago
I can confirm this bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Comment 3

8 years ago
Marking WFM, as this problem doesn't occur with the latest trunk nightly (20100905 on Windows 7).
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.